Can't go to another site problem

RESOLVED DUPLICATE of bug 552285

Status

()

RESOLVED DUPLICATE of bug 552285
9 years ago
9 years ago

People

(Reporter: nightsoul.blackps, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4

Go to https://www.auctiva.com/signin.aspx , then type in the location bar another site and press enter and see what is happening you can't visit another site if you don't close this one,it will steal the focus from the location bar.

Reproducible: Always

Steps to Reproduce:
1. Go to https://www.auctiva.com/signin.aspx
2. Type in location bar another address
3. Press enter
Actual Results:  
It will try to sign in to that page.

Expected Results:  
To go to the other address.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.5pre) Gecko/20100425 Namoroka/3.6.5pre

This works fine for me. Do you see the same in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

9 years ago
Yes and i`m using 3.6.4,can confirm it on windows xp and windows 7 ,2 different computers.
confirming with SM trunk and FF3.6.4 on win32
Status: UNCONFIRMED → NEW
Component: General → Security
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → toolkit
Version: unspecified → Trunk
When I type www.nu.nl I just go to that address.
(Reporter)

Comment 5

9 years ago
what ff version?
(In reply to comment #5)
> what ff version?

See comment 1. This could be a duplicate of Bug 552285.
(Reporter)

Comment 7

9 years ago
Yes i think you are right.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552285
You need to log in before you can comment on or make changes to this bug.