If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla not recognizing cross-posted messages (not marking read across groups)

VERIFIED DUPLICATE of bug 43278

Status

MailNews Core
Backend
P3
enhancement
VERIFIED DUPLICATE of bug 43278
17 years ago
9 years ago

People

(Reporter: Dagfinn I. Mannsåker, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If a message is cross-posted to several newsgroups, mozilla won't mark all the
occurrences as read if you read one occurence of it. I believe such cross-post
detection is common in news-readers, at least i think it's a nice feature to have.

I'm not sure which component this is, but other cross-post related bugs were
filed under Mail Back End, so i picked that one.

Comment 1

17 years ago
Known limitation for 6.0 release. Duplicate of 432778

*** This bug has been marked as a duplicate of 43278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Summary: Mozilla not recognizing cross-posted messages → Mozilla not recognizing cross-posted messages (not marking read across groups)
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.