Unable to sort results table by "Plugin Filename" when doing an advanced search

VERIFIED FIXED in 1.7.8

Status

Socorro
Webapp
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: christian, Assigned: brandon)

Tracking

Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

Comment 1

8 years ago
This bug reproduces in production also.
(Assignee)

Comment 3

7 years ago
Moving onto the 1.7.8 milestone.
Target Milestone: 1.6 → 1.7.8
(Assignee)

Updated

7 years ago
Assignee: nobody → bsavage
(Assignee)

Comment 4

7 years ago
Created attachment 529717 [details] [diff] [review]
Fixing issue with column sort treatment

This bug was caused by the fact that the column is being treated as a numeric column in all instances; however, in cases where the user views plugin-based crashes, the column is used to show the DLL file involved in the crash. Because there was no obvious impact by removing the number-only designation, and this fixed the issue, I removed the designation.
Attachment #529717 - Flags: review?(rhelmer)
Flags: in-testsuite?
Flags: in-litmus?
Attachment #529717 - Flags: review?(rhelmer) → review+
(Assignee)

Comment 5

7 years ago
Fixed in revision 3144.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Created attachment 533375 [details]
Post-fix screenshot, initial sort
Created attachment 533376 [details]
Post-fix screenshot, reverse sort
Component: Socorro → General
Product: Webtools → Socorro
Component: General → Webapp
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.