Unknown commands have the last letter missing

VERIFIED DUPLICATE of bug 57572

Status

Other Applications
ChatZilla
P3
normal
VERIFIED DUPLICATE of bug 57572
18 years ago
14 years ago

People

(Reporter: Gilles Durys, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000101120 Mtrunk

If I type an unknown command in chatzilla like :
/unknowncommand

I get an error message like this :
[ERROR]Unknown command 'unknowncomman'.

The last character is always missing.
But the command is interpreted the correct way (ie if I type /nick somebody,
it's interpreted as the command /nick NOT /nic)
(Assignee)

Comment 1

18 years ago
Actually, it's possible to abbreviate commands in chatzilla.  /nic foo would
work the same as /nick foo, so maybe it always chops off the last character. 
I'll look into it.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 2

18 years ago
*** Bug 56668 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
From dolmen@bigfoot.com in duped bug 56668:

When you use an unknown command in chatzilla, the name of the command entered is
broken in the error message when there is no char after the command name.
Example (" are here to show spaces):
"/list"
[ERROR]Unknown command 'lis'.
"/list "
[ERROR]Unknown command 'list'.
"/list 1"
[ERROR]Unknown command 'list'.

Comment 4

18 years ago
*MASS SPAM*

Changing QA contact on all open or unverified ChatZilla bugs to me, David
Krause, as I am now the QA contact for this component.
QA Contact: rginda → David
(Assignee)

Comment 5

18 years ago
*** Bug 56672 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 57572 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.