If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Table data (<td>) overflows its containing box

VERIFIED INVALID

Status

()

Core
Layout: Tables
P3
normal
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: John Hayward-Warburton, Assigned: karnaze (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Particular combinations of browser window size and text content cause some table
data (<td>) to overflow its container. See the rendering of page
http://hadrian.ods.org/public/ at this location:

http://johnandlucy.com/n/a.png (a 56kb file)

Note particularly the reference to "Internet Movie Database" in the "SEARCH"
box, and the reference to "Association of British Drivers" in the "ODDS" box.

This is nightly build 2000101121 on Linux.
Confirming on Linux trunk build 2000103108.  By slowly shrinking the width of
the browser one can get those text lines to poke out of the container boxes.
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> HTMLTables

Btw, that is a heck of a warning at the top of the page in the URL...
Component: Layout → HTMLTables
Really over to HTMLTables.
Assignee: clayton → karnaze
QA Contact: petersen → chrisd
I am seeing this on NT as well. OS -> All.
OS: Linux → All

Comment 5

17 years ago
marking INVALID due to the fact the webpage doesnt exist anymore and we have 
many many overflow bugs already.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

17 years ago
Sorry, the DNS dropped me. The page is now:

http://hadrian.org/public/    (with no "ods" in the middle).

The bug is resolved, by the way. Build 2001012221 doesn't make the text overflow
like the November/December nightly builds did.

Comment 7

17 years ago
Verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.