non-privileged user can't start mozilla

VERIFIED DUPLICATE of bug 41057

Status

P3
blocker
VERIFIED DUPLICATE of bug 41057
18 years ago
14 years ago

People

(Reporter: taya, Assigned: ssu0262)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i586; en-US; m18) Gecko/20001011
BuildID:    2000101121

non-privileged user(not root) can't start mozilla.
Once privileged user(root) start mozilla, no-privileged user can start mozilla.


Reproducible: Always
Steps to Reproduce:
extract mozilla-i686-pc-linux-gnu.tar.gz or mozilla-i686-pc-linux-gnu-sea.tar.gz
and install mozilla.
start mozilla.


Actual Results:  browser window does not appear.



Expected Results:  mozilla should be start.

Updated

18 years ago
QA Contact: gemal → gbush

Comment 1

18 years ago
This is a dup of bug 41057 and/or bug 42184 (I don't have rights to mark it as such)

Comment 2

18 years ago
Talked to Asa and obtained rights...

*** This bug has been marked as a duplicate of 41507 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
You made a typo. This is not a dup of 41507 "Javascript Redirect not working."

You meant to make it dup of bug 41057 "Mozilla should not need write access to
the binary directory". Reopening, redup'ing and adding comment in 41507.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

18 years ago
dup of 41057 ""Mozilla should not need write access to the binary directory"

*** This bug has been marked as a duplicate of 41057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.