Single-extension view shows unrated addons as having 3 stars

RESOLVED DUPLICATE of bug 553463

Status

()

defect
RESOLVED DUPLICATE of bug 553463
9 years ago
9 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rewrite])

Reporter

Description

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a5pre) Gecko/20100429 Firefox/3.7a5pre

It should show unrated extensions as having 0 stars, not 3.
The expanded digest view is not fully functional at the moment. So this is probably a hard-coded value.
Blocks: 550048
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [rewrite]
(In reply to comment #1)
> The expanded digest view is not fully functional at the moment. So this is
> probably a hard-coded value.

Correct - its a placeholder for now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553463
You need to log in before you can comment on or make changes to this bug.