File/Exit should prompt for close all

VERIFIED DUPLICATE of bug 39057

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 39057
18 years ago
13 years ago

People

(Reporter: Sean Chitwood, Assigned: hangas)

Tracking

({modern})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001002
BuildID:    2000100208

File/Exit should prompt for close all. In the 4.x Browsers you were informed
that you were about to close all, Modern Does not.

Reproducible: Always
Steps to Reproduce:
Choose File Close

Actual Results:  Immediatley Closes Application

Expected Results:  Prompt informing the user that they are about to close all
windows.
(Reporter)

Comment 1

18 years ago
Actually this bug applies to all Themes... Modern, Classic and Blue

Comment 2

18 years ago
If this bug applies to all themes, then it doesn't apply to Themes in general. 
I'm going to reassign this to the UI folks (presumably, it was their decision to 
remove this functionality). If I'm wrong, please reassign again, thanks!
Component: Themes → User Interface: Design Feedback

Comment 3

18 years ago
this is a dupe of bug 39057, but i don't have privileges to mark this
resolved/duplicate.

See my comments in bug 57755.

Comment 4

18 years ago
duplicate of bug 39057.  Thanks Moses.

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dup of 39057.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: modern

Updated

17 years ago
Summary: [Modern] File/Exit should prompt for close all → File/Exit should prompt for close all

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.