Bookmarks "Bookmark This Page" Popup Box Too Small

RESOLVED DUPLICATE of bug 418864

Status

()

RESOLVED DUPLICATE of bug 418864
9 years ago
9 years ago

People

(Reporter: aseiter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB6 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB6 ( .NET CLR 3.5.30729)

When adding a bookmark the dialog box that is displayed is so small that is is little practical use - kinda reminds me of a postage stamp size. Descriptions are severely "chopped" down to the point that they are virtually useless.  Please enlarge the dialog box in overall size (height and width).  Look at IE8 for a sample of usable size.

Reproducible: Always

Steps to Reproduce:
1.Click on Bookmarks, in the toolbar.
2.Click on "Bookmark This page".
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418864
You need to log in before you can comment on or make changes to this bug.