If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Font Size of Context Menu is changed when Minimum font size is specified in Option setting

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
8 years ago
10 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 -)

Details

(Whiteboard: [AddonsRewriteTestday][rewrite])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre ID:20100429191751
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre ID:20100429191751

Font Size of Context Menu too big when Minimum font size specified in Option setting

Reproducible: Always

Steps to Reproduce:
1. Set Minimum font size. 
2. Right Click on the extension item on  the Addons manager.

Actual Results:
 Font size of context menu is changed.

Expected Results:
 Font size of context menu should not be changed.
(Reporter)

Updated

8 years ago
Blocks: 550048
OS: Windows 7 → All
Hardware: x86 → All
Whiteboard: [AddonsRewriteTestday][rewrite]
Blocks: 590177
Currently, the font sizes of context menus in the Add-ons manager are too small for me.
blocking2.0: --- → ?
Duplicate of this bug: 590177
This is not blocking the release. It's a narrow case of mildly annoying behavior.
blocking2.0: ? → -
(Reporter)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.