Weave iPhone client should let you go to specific URLs

RESOLVED DUPLICATE of bug 578802

Status

Cloud Services
Firefox Home
RESOLVED DUPLICATE of bug 578802
8 years ago
7 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: future)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 442890 [details] [diff] [review]
Patch v1

If the user types an URL in the search box and hits return, that URL should load. This will provide a more consistent user experience as compared to what they expect from using Firefox on the desktop.

Attached is a patch that changes the "Search" button on the keyboard, which had no effect anyway since we're doing a live search, into a "Go" button, which when pressed (or return key is hit) opens the text in the search field as an URL, prepending "http://" if there's no "://" in the text already.
Attachment #442890 - Attachment is patch: true
Attachment #442890 - Attachment mime type: application/octet-stream → text/plain

Comment 1

8 years ago
This is not a feature of Firefox Home v1.0
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
WONTFIX means we'll never do this... maybe Future is a better target?

Comment 3

7 years ago
yeah perhaps in the future
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Whiteboard: future

Comment 4

7 years ago
Moving FFHome-related bugs to new component -> Firefox Home
Component: Experimental Clients → Firefox Home
QA Contact: experimental.clients → firefox-home

Updated

7 years ago
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578802
You need to log in before you can comment on or make changes to this bug.