If closed tab have opener Firefox should switch to it instead of right

RESOLVED DUPLICATE of bug 533232

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 533232
8 years ago
7 years ago

People

(Reporter: Vova Olar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

If closed tab have opener Firefox should switch to it instead of right

Reproducible: Always

Steps to Reproduce:
1. Open 2 pages (first_page, second_page)
2. From first_page open some link in new tab
3. Switch to newly created tab
4. Close tab
Actual Results:  
Firefox switches to right tab (second_page)

Expected Results:  
Firefox should switch to opener tab (first_page)
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533232
You need to log in before you can comment on or make changes to this bug.