Local home should have its own Home Tab

RESOLVED DUPLICATE of bug 544819

Status

()

RESOLVED DUPLICATE of bug 544819
9 years ago
6 years ago

People

(Reporter: mak, Unassigned)

Tracking

({meta})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
The special local home should have its own special tab on the tabbar, this can be done apart or as a special app tab (that sounds like a more exciting approach).

Should be customizeable, and once in place easy to spot and use.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544819
(Reporter)

Updated

9 years ago
No longer blocks: 551849
(Reporter)

Updated

9 years ago
No longer depends on: 563723
You need to log in before you can comment on or make changes to this bug.