Closed Bug 563749 Opened 10 years ago Closed 3 years ago

Separate --enable-ipcplugins and --enable-ipc configury

Categories

(Core :: Plug-ins, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: benjamin, Unassigned)

References

Details

Attachments

(1 file, 1 obsolete file)

On mac PPC we want --enable-ipc but --disable-ipcplugins.
cjones says PPC might compile without this, so it's less urgent. This is on top of the jetpack patch.
Blocks: 574120
I unbitrotted the patch and made it work for android.
Assignee: benjamin → mwu
Attachment #443434 - Attachment is obsolete: true
Attachment #453940 - Flags: review?(jones.chris.g)
No longer blocks: 574120
Attachment #453940 - Flags: review?(jones.chris.g)
Assignee: mwu → nobody
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.