Rev3 Fedora12 orange: layout/reftests/bugs -> 456219-1a.html, 456219-1b.html and 456219-1c.html

RESOLVED DUPLICATE of bug 559426

Status

()

RESOLVED DUPLICATE of bug 559426
9 years ago
9 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
After disabling anti-aliasing in a test run on bug 558910 I got three test failures that were not tracked. These tests failures also exist when we don't disable anti-aliasing.

> REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/armenzg/reftest/tests/layout/reftests/bugs/456219-1a.html |
> REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/armenzg/reftest/tests/layout/reftests/bugs/456219-1b.html |
> REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/armenzg/reftest/tests/layout/reftests/bugs/456219-1c.html
(Reporter)

Comment 1

9 years ago
Here is the log I mentioned:
https://bugzilla.mozilla.org/attachment.cgi?id=443935&action=edit

You can also read the comment that I posted here:
https://bugzilla.mozilla.org/show_bug.cgi?id=558910#c13
(Reporter)

Updated

9 years ago
Blocks: 560882
(Reporter)

Updated

9 years ago
No longer blocks: 554934
(Reporter)

Comment 3

9 years ago
Jeff I tried testing this but I don't know if I did it right.
* push the change to the try server
* get the builds on the fedora slave
* use the packaged test from a build from tinderbox-builds (try server doesn't yet produce packaged tests)
* follow the same procedures as in https://bugzilla.mozilla.org/show_bug.cgi?id=558910#c13

If you want you can book one of the Fedora slaves and try to test it since I don't know if I am doing it right.

Otherwise, I will wait for the try as branch project to come online (it should have unit tests for try)
Fixed by the patches just pushed from bug 559426.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559426
You need to log in before you can comment on or make changes to this bug.