When typing something in the textarea, the translate.google.com page gets zoomed out

VERIFIED DUPLICATE of bug 559838

Status

VERIFIED DUPLICATE of bug 559838
8 years ago
8 years ago

People

(Reporter: martijn.martijn, Assigned: mbrubeck)

Tracking

Trunk
x86
Windows 7

Details

(URL)

(Reporter)

Description

8 years ago
To reproduce:
- Go to http://translate.google.com/
- Double tap somewhere to zoom in.
- Type something in the textarea

Expected result:
The page should remain at its current zoom level.

Actual result:
The page gets zoomed out, while typing something.
No idea what the logic behind this is, but I suspect it happens, because the anchor part of the url is changing.
Whiteboard: mobile-triage
(Assignee)

Comment 1

8 years ago
Might be related to 559838 (zoom out on URL change).
Status: NEW → ASSIGNED
(Assignee)

Updated

8 years ago
Assignee: nobody → mbrubeck
Status: ASSIGNED → NEW
Whiteboard: mobile-triage
(Assignee)

Comment 2

8 years ago
This is fixed by the patch in bug 559838.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559838
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.