Closed Bug 564620 Opened 11 years ago Closed 5 years ago

Add yahoo.co.jp, yahoo.com.au, yahoo.co.nz, yahoo.co.id

Categories

(Webtools :: ISPDB Database Entries, enhancement)

All
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: BenB, Assigned: BenB)

References

Details

(Whiteboard: [top-missing-domain] yahoo.co.id + jp needs testing, yahoo.com.au, yahoo.co.nz done [config])

Attachments

(2 files, 1 obsolete file)

More country domains from Yahoo.
yahoo.com.au and yahoo.co.nz both have MX [letter].mx.mail.yahoo.com., identical to MX yahoo.com, so they are just aliases.

yahoo.co.jp has mx[number].mail.yahoo.co.jp. Mails may or may not be fetchable from pop.mail.yahoo.com.
http://help.yahoo.co.jp/help/jp/mail/mailsoft/mailsoft-04.html
http://help.yahoo.co.jp/help/jp/mail/mailsoft/mailsoft-39.html
Help docs describe pop.|smtp.mail.yahoo.co.jp.
(But they do the same for yahoo.de, the docs say to use pop.mail.yahoo.de while pop.mail.yahoo.com works as well.)
Username is EMAILLOCALPART (or EMAILADDRESS, they seem to be confused, or I just can't read Japanese - Kohei, can you help, please?).

The docs also mention @ybb.ne.jp email addresses (BB = bulletin board?), with ybbsmtp.|ybbpop.mail.yahoo.co.jp .

Kohei, could you please get yourself a @yahoo.co.jp and a @ybb.ne.jp address, and try whether you can (after enabling POP access in webmail settings!) get mail from
* pop.mail.yahoo.com, SSL, port 955, username EMAILLOCALPART
* pop.mail.yahoo.co.jp, SSL, port 955, username EMAILLOCALPART
* pop.mail.yahoo.co.jp, SSL, port 955, username EMAILADDRESS
for both @yahoo.co.jp and @ybb.ne.jp addresses?
My hope is that the first server works for both addresses, so we could just add an alias.
Attachment #444266 - Flags: review?(bwinton)
Attachment #444266 - Flags: review?(gozer)
Kohei, ah, good to know.
Could you please check (via POP3 server login, see comment 0, last part) whether we can unite them with yahoo.com? Thanks.
Re-added old (converted to v1.1) yahoo.co.jp for now, pending response.
Attachment #444266 - Flags: review?(gozer) → review+
Adding yahoo.co.id, also a top20missing
yahoo.co.id.            7160    IN      MX      10 mx1.mail.sg1.yahoo.com.

Does pop.mail.yahoo.com work for @yahoo.co.id accounts?
Summary: Add yahoo.co.jp, yahoo.com.au, yahoo.co.nz → Add yahoo.co.jp, yahoo.com.au, yahoo.co.nz, yahoo.co.id
Comment on attachment 444266 [details] [diff] [review]
Add yahoo.com.au and yahoo.co.nz as aliases

Do we only have the one yahoo.com file now?  Nice!

Later,
Blake.
Attachment #444266 - Flags: review?(bwinton) → review+
Ops, last patch added yahoo.co.jp, although description said yahoo.co.nz. fixed.
Commited as SVN revision 67133
Attachment #444266 - Attachment is obsolete: true
Attachment #444978 - Flags: review+
Whiteboard: [top-missing-domain] → [top-missing-domain] yahoo.co.id + jp needs testing, yahoo.com.au, yahoo.co.nz done
yahoo.com.ar appeared in the top70, it's clearly an alias, same MX as yahoo.com.br.
yahoo.com.mx
Duplicate of this bug: 580946
Duplicate of this bug: 580950
Attachment #444978 - Attachment description: Add yahoo.com.au and yahoo.co.nz as aliases, v2 → Add yahoo.com.au and yahoo.co.nz as aliases, v2, commited
Attachment #459369 - Flags: review?(bwinton)
Attachment #459369 - Flags: review?(gozer)
Attachment #459369 - Flags: review?(bwinton) → review+
Attachment #459369 - Flags: review?(gozer) → review+
Comment on attachment 459369 [details] [diff] [review]
Add yahoo.com.ar and yahoo.com.mx as aliases

Commited as SVN Revision 71128
Whiteboard: [top-missing-domain] yahoo.co.id + jp needs testing, yahoo.com.au, yahoo.co.nz done → [top-missing-domain] yahoo.co.id + jp needs testing, yahoo.com.au, yahoo.co.nz done [config]
Component: ispdb → ISPDB Database Entries
Product: Mozilla Messaging → Webtools
It seems like only yahoo.co.id was lacking an entry, and now that I've added a domain alias for yahoodns.net to handle cases where Yahoo hosts mail for other services in bug 947463, this also covers yahoo.co.id.  (Noting that yahoo.co.jp is in fact a different infrastructure and already appropriately has a separate ISPDB entry.)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.