Error with :not selector parsing no params

RESOLVED DUPLICATE of bug 553805

Status

()

RESOLVED DUPLICATE of bug 553805
9 years ago
9 years ago

People

(Reporter: almorca, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Mozilla don't implement correctly :not selector parsing no params.

Reproducible: Always

Steps to Reproduce:
1. Go to http://samples.msdn.microsoft.com/ietestcenter/css3/showselectorstest.htm?notMissingParams
2. See result.
Actual Results:  
Fail

Expected Results:  
Pass
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553805
You need to log in before you can comment on or make changes to this bug.