Saving a file and reloading it makes Netscape6 release 3 crash

VERIFIED DUPLICATE of bug 41582

Status

P3
normal
VERIFIED DUPLICATE of bug 41582
18 years ago
14 years ago

People

(Reporter: mehtam3, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I saved a file from the web. First up, it only allowed me to save the file as a 
.html file. I thought after seeing IE5's options to save the file with the 
images also, netscape would learn something and incorporate the very useful 
feature into their browser. But alas, Netscape doesn't want to wake up from the 
dead and beat IE at its own game...

When I reloaded the saved .html file (sans images) the browser plain crashed and 
took Windows 98 with it...

Whats going on guys?
(Reporter)

Comment 1

18 years ago
Created attachment 17037 [details]
This is the file I saved and tried to reload with Netscape 6. ironic, it is the web page for netscape.com

Comment 2

18 years ago
may be related to bug 41582

Comment 3

18 years ago
marking dupe, but not sure.  Will invesitage furthur

*** This bug has been marked as a duplicate of 41582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

18 years ago
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.