If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

If i open this page firefox automatically get closed.

RESOLVED WORKSFORME

Status

Plugins Graveyard
Java (Sun)
--
critical
RESOLVED WORKSFORME
8 years ago
a year ago

People

(Reporter: Shashank, Unassigned)

Tracking

({crash})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

If i open this page firfox get closed.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.analyzemath.com/Calculators.html
2.Click on link Quotient and Remainder Calculator. 

Actual Results:  
If i open this page firfox get closed.

Expected Results:  
It should not get closed.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.5pre) Gecko/20100430 Namoroka/3.6.5pre

This works fine for me. Do you have the latest java plug-in?
Please read https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Version: unspecified → 3.6 Branch

Comment 2

8 years ago
I could reproduce it using Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.3a5pre) Gecko/20100511 Minefield/3.7a5pre - Build ID: 20100511040317, with one small difference, in my case it is only the plug in that crashes and not the whole of firefox, but that is due to the fact that in Minefield plugins run in a separate proces.
Crash id: 94a24be7-78a3-451e-abd8-d21fa2100511
Signature: hang | mozilla::plugins::PPluginInstanceParent::CallNPP_GetValue_NPPVpluginScriptableNPObject(mozilla::plugins::PPluginScriptableObjectParent**, short*)

Comment 3

8 years ago
Created attachment 444734 [details]
Windbg trace of the crash

Updated

8 years ago
Severity: normal → critical
Component: General → Java (Sun)
Keywords: crash
Product: Firefox → Plugins
QA Contact: general → sun-java
Version: 3.6 Branch → unspecified
What version of java do you have installed?

Comment 5

8 years ago
(In reply to comment #4)
> What version of java do you have installed?

I'm using version 6.0.200.2
Remko, can  you still reproduce?

I was unable to reproduce using current trunk build on vista

Comment 7

6 years ago
Problem doesn't exist anymore in Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2 - Build ID: 20120215223356

Java Plug-in 1.6.0_31
Using JRE version 1.6.0_31-b05 Java HotSpot(TM) Client VM
Thanks form your response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

a year ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.