one draft saved multiple times => multiple drafts saved

VERIFIED DUPLICATE of bug 11387

Status

P3
normal
VERIFIED DUPLICATE of bug 11387
18 years ago
10 years ago

People

(Reporter: bstell, Assigned: Bienvenu)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I was drafting an email and saving it frequently.

(in case the beta version I'm running crashes).

When I look at my drafts folder I see multiple copies of the single email I was
drafting.

Comment 1

18 years ago
This is a known issue for release 6.0. Already release noted.


*** This bug has been marked as a duplicate of 11387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.