Redirection error when clicking on a URL

VERIFIED DUPLICATE of bug 56523

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 56523
17 years ago
13 years ago

People

(Reporter: jt.marsh, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On the starbulletin web page, there is a URL to
http://starbulletin.com/database/breaking. When you click this link, you end up
with ..dist/bin/chrome/packages/core/redirect_loop.xul. Often times clicking the
back button gets you to the proper page.

Comment 1

17 years ago
submitted twice.

*** This bug has been marked as a duplicate of 56523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.