flash video from foxnews.com is not played

RESOLVED INCOMPLETE

Status

()

Core
Plug-ins
RESOLVED INCOMPLETE
8 years ago
9 months ago

People

(Reporter: stransky, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
oopp support breaks flash videoplayback at foxnews.com, for instance 

http://video.foxnews.com/v/4191272/controversial-cartoonist-attacked?playlist_id=86857
(Reporter)

Updated

8 years ago
Blocks: 478976

Comment 1

8 years ago
wfm on windows, must be linux specific.
(Reporter)

Comment 2

8 years ago
Seems to be caused by flash block extension. If I disable it the video plays fine. Sorry for the confusion.

Comment 3

8 years ago
Oh please can I have more details? What branch/build/version of Flash.

Comment 4

8 years ago
So is there a bug here, Flashblock extension causes unexpected problems with OOPP video playback, or is that an expected behavior?

Updated

8 years ago
Component: IPC → Plug-ins
QA Contact: ipc → plugins
(Reporter)

Comment 5

8 years ago
It's definitely not expected. If Flashblock extension is installed, the flash video applets loads but the playback itself will not start.

Flash version 10.0 r45/latest trunk & 3.6.4 build2/Fedora 12.
The issue is still present with dom.ipc.plugins.enabled set to false and also in Firefox 3.6.3, so this doesn't seem to be related to OOPP.
No longer blocks: 478976

Comment 7

5 years ago
Bug present in Windows 7-Home 64bit.
I'm using 19.0.2
(In reply to Sean Roach from comment #7)
> Bug present in Windows 7-Home 64bit.
> I'm using 19.0.2

The issue with Foxnews videos not working when you are using Flashblock?

Comment 9

5 years ago
Foxnews videos not working on latest release of Firefox. Failed on Releases. 19.0, 20.0 and 21.0 April 10, 2013. 
Windows 7 home premium, 64 bit, 16gb, Asus laptop. Interesting enough this bug is also present  in the latest release of CHROME.   Also fails in Firefox Safe Mode. However on same machine however on the old Firefox versions, the Foxnews videos work even Firefox 3.5.15 videos work.
error received "Error: source not supported"  Could this be an HTML-5 vs Flash vs mpeg4 issue?
Interesting enough Foxnews videos also broken on the latest Chrome release, but not broken on IE or Opera's, any release.
I hope This is treated as a major high priority bug.  What changed?
This same bug popped up and was reported in 2007.
I use Minimal plugins, and have the same plugins on Firefox 3.5.15 as the current Firefox 20.0 and 21.0.
 Any foxnew video fails but here is a URL anyway;
http://video.foxnews.com/v/2291263324001/rep-gowdy-no-excuse-not-to-be-closer-to-benghazi-truth/?playlist_id=1621774019001

Comment 10

9 months ago
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.