tabs on app sometimes do not match tabs on desktop client

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Home
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: juanb, Assigned: Dan Walkowski)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I have two desktop windows with several tabs. One of the windows has three tabs I just opened. When I sync these and I look at my phone app, I don't see one of the three tabs, the first one I opened in that window.

Does the app list my tabs in order of most recently visited across windows? I'll try to get steps to reproduce reliably.
(Reporter)

Updated

8 years ago
Assignee: nobody → dwalkowski
Juan, please note that the desktop client doesn't sync about/chrome/file URIs, so if it's any of those, we won't show it.  If there's a divergence between what shows on another desktop client and the iPhone client, that'd be something we should dig into.
(Assignee)

Comment 2

8 years ago
Please verify this still happens in Firefox Home 1.0b11, after you have upgraded to Firefox Sync 1.3 everywhere.

Comment 3

8 years ago
This should have been fixed against the 1.3 servers.  The interval for one desktop client is one day.  if 2+ desktop clients, its once an hours.  And if a mobile client is registered, then its every 5 minutes.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 4

8 years ago
unable to reproduce with b13.  please reopen if you have good steps
Resolution: FIXED → WORKSFORME

Comment 5

8 years ago
Moving FFHome-related bugs to new component -> Firefox Home
Component: Experimental Clients → Firefox Home
QA Contact: experimental.clients → firefox-home
You need to log in before you can comment on or make changes to this bug.