Crash at downloading Java plugin in Linux

VERIFIED DUPLICATE of bug 55537

Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 55537
18 years ago
14 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
At the last of dowinloading Java plugin in Linux, Netscape crashes.

Steps of reproduce
1. Go to the Java applet page
   Warning "This page contains information (application/x-java-vm) that can 
only be viewd with the application Plug-in. Click OK to download plugin" dialog 
shows up.
2. Click OK in the warning dialog 
   go to the above url
3. Click on Java plugin in linux button
   to try to download Java
At the end of downloading, Netscape crashes.

Talkback incident #19035410

 Trigger Reason:  SIGSEGV: Segmentation Fault: (signal 11) 

 Call Stack:    (Signature = nsJARChannel::OnStartRequest() 74c3c5fc) 
     
   nsJARChannel::OnStartRequest() 
   nsOnStartRequestEvent::HandleEvent() 
   nsStreamListenerEvent::HandlePLEvent() 
   PL_HandleEvent() 
   PL_ProcessPendingEvents() 
   nsEventQueueImpl::ProcessPendingEvents() 
   event_processor_callback() 
   our_gdk_io_invoke() 
   libglib-1.2.so.0 + 0xeaca (0x40665aca) 
   libglib-1.2.so.0 + 0x10186 (0x40667186) 
   libglib-1.2.so.0 + 0x10751 (0x40667751) 
   libglib-1.2.so.0 + 0x108f1 (0x406678f1) 
   libgtk-1.2.so.0 + 0x8c5b9 (0x4058c5b9) 
   nsAppShell::Run() 
   nsAppShellService::Run() 
   main1() 
   main() 
   libc.so.6 + 0x189cb (0x4025c9cb)
Agreed

*** This bug has been marked as a duplicate of 55537 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

17 years ago
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.