Make it easy to close lots of tab (mimic Chrome's behavior here)

RESOLVED DUPLICATE of bug 465086

Status

()

defect
RESOLVED DUPLICATE of bug 465086
9 years ago
6 years ago

People

(Reporter: jhill, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
(Note: this is filed as part of the “Paper Cut” bugs — we assume that there may be multiple existing bugs on this. Please make them block this bug, and we will de-dupe if they are indeed exactly the same. Thanks!)

To reproduce:
1. Open a lot of tabs in firefox so that your tabs become fairly small
2. Start closing tabs
3. Notice that the tabs resize while you are closing so that you have to move your mouse to close the next tab. 

Recommendation:
Do not resize tabs wile a user is closing multiple tabs until the user mouses away from the tab bar.

Google Chrome does this. Here is an excellent write-up on the subject:
http://www.theinvisibl.com/news/2009/12/08/a-piece-with-a-lot-of-screenshots-about-the-close-tab-behaviour-in-google-chrome/

Updated

9 years ago
Depends on: 465086

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465086
No longer depends on: 465086
You need to log in before you can comment on or make changes to this bug.