View source shows previous page

VERIFIED DUPLICATE of bug 55583

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 55583
18 years ago
13 years ago

People

(Reporter: Scott Gifford (old account), Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; m18) Gecko/20001010
BuildID:    2000101021

When I visit this page, select my options, and click on the Preview button, I'm
taken to a new page (with the same URL), with the title "Configurator Script
Preview".  If I then select View|Page Source, I'm shown the source for the first
page, with a title "Mozilla Unix Build Configurator".

Bug is also present in M17; not tested in M18.



Reproducible: Always
Steps to Reproduce:
1. Visit http://webtools.mozilla.org/build/config.cgi

2. Fill out the form there (or leave everything at default)

3. Click the "Preview Build Script" button.

4. Select "Page Source" from the "View" menu.


Actual Results:  Source for the previous page was displayed.

Expected Results:  Source for the currently active page was displayed.

This bug doesn't seem to happen all the time; it may be that Mozilla is confused
because both pages have the same URL, with difference because of POSTed values.

Comment 1

18 years ago
seeing on win98 2000101308 too. over to xp apps, who I believe own view source
Assignee: asa → don
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh
dup, methinks...

*** This bug has been marked as a duplicate of 55583 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.