Last Comment Bug 566089 - Highlight area is very jittery when scrolling
: Highlight area is very jittery when scrolling
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 19:56 PDT by :Ehsan Akhgari (out sick)
Modified: 2011-07-21 06:02 PDT (History)
9 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description :Ehsan Akhgari (out sick) 2010-05-14 19:56:37 PDT
This can be demonstrated by selecting the body element and scrolling.
Comment 1 Dave Camp (:dcamp) 2011-07-19 16:07:24 PDT
This doesn't seem to be a problem since bug 642471.
Comment 2 Rob Campbell [:rc] (:robcee) 2011-07-20 09:38:10 PDT
should we reopen this to account for the funny transition that occurs when scrolling?
Comment 3 Paul Rouget [:paul] 2011-07-21 06:02:15 PDT
(In reply to comment #2)
> should we reopen this to account for the funny transition that occurs when
> scrolling?

See bug 665907

Note You need to log in before you can comment on or make changes to this bug.