Closed Bug 566091 Opened 9 years ago Closed 9 years ago

Inspect panel doesn't differentiate between attribute nodes and elements in a useful way

Categories

(DevTools :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 572038

People

(Reporter: Ehsan, Unassigned)

References

Details

(Whiteboard: [kd4b4])

Attachments

(1 file)

http://grab.by/4o1z

using this testcase:

data:text/html,<div style=x><style></style></div>
bug 572038 should take care of this.
with the tree panel from bug 572038.
Depends on: 572038
Whiteboard: [kd4b4]
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572038
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.