New Win32 Mozilla.exe icon request

VERIFIED DUPLICATE of bug 43647

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 43647
18 years ago
13 years ago

People

(Reporter: Andrew Simmonds, Assigned: Andrew Simmonds)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

18 years ago
I decided to design a new icon for mozilla.exe
it incorporates the "M" from the throbber.
It works in 16 and 32pixel modes.
(Assignee)

Comment 1

18 years ago
Created attachment 17114 [details]
New Mozilla.exe icon suggestion

Comment 2

18 years ago
is the file a .png or what? could you reupload it and select the correct mime type?
(Assignee)

Comment 3

18 years ago
Created attachment 17127 [details]
Preview of icon in both states

Comment 4

18 years ago
same icon added in other bug, same request.

*** This bug has been marked as a duplicate of 43647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.