clicking Extensions and Plugins buttons quickly in new addons manager shows both in one list

VERIFIED DUPLICATE of bug 562899

Status

()

defect
VERIFIED DUPLICATE of bug 562899
9 years ago
9 years ago

People

(Reporter: tnikkel, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
If you click the Extensions and Plugins buttons quickly (in either order) the new addons manager ends up showing both plugins and extensions interleaved in one list.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562899
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.