JavaScript Application ReferenceError: chanmenu_RebuildMenus is not defined

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: andyterminator_367, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100519 Minefield/3.7a5pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100519 Minefield/3.7a5pre (.NET CLR 3.5.30729)

Every so often I get an alert from firefox that chanmenu_RebuildMenus is not defined. Upon closing this alert I'm alerted to the same thing once again. I need to hold alt+f4 down to close the dozens of alerts that have appeared. This has occured three times in the last 4 hours.

While it's entirely possible that this error is actually being caused by something in one of my open tabs using javascript like YouTube or something, I've never seen this error before, so it might be because of something in the latest Minefield build.

Reproducible: Didn't try

Steps to Reproduce:
I have no idea how I would reproduce this; I'm not even using Firefox when these errors happen. Firefox is simply running in the background while I work in other programs.
And do you have an extension with that name?
Do you see the same problem in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
I have the 4chan Firefox extension, so that would actually make a lot of sense. No I haven't seen it running in safe mode or a new profile.
Issue appears to have been caused by an extension. Resolving as invalid, please notify the extension author - if the addon was downloaded through addons.mozilla.org there is the option to leave feedback there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.