Closed Bug 567604 Opened 12 years ago Closed 12 years ago

Undo for addon manager is not working

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 553494

People

(Reporter: erikvvold, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100522 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100522 Minefield/3.7a5pre

I get the following error when I try to undo a uninstall:

Error: Add-on is not marked to be uninstalled
Source file: file:///C:/Program%20Files/Minefield/modules/XPIProvider.jsm
Line: 4499


Reproducible: Always

Steps to Reproduce:
1. Uninstall and addon
2. Click the 'Undo?' link
Actual Results:  
Undo does not occur, and the 'Undo?' link remains.

Error: Add-on is not marked to be uninstalled
Source file: file:///C:/Program%20Files/Minefield/modules/XPIProvider.jsm
Line: 4499


Expected Results:  
The addon should be uninstalled
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553494
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.