Closed Bug 567740 Opened 10 years ago Closed 3 years ago

Implement labels attribute for progress element

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 556743

People

(Reporter: mounir, Assigned: jdai)

References

()

Details

(Keywords: html5)

I'm working on labels attribute for current elements and on the progress element. To prevent any circular dependency between these two patches, this bug will be about implementing labels attribute for the progress element.
See Also: → 1339726
I'll fix this bug in bug 556743.
Assignee: mounir → jdai
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 556743
You need to log in before you can comment on or make changes to this bug.