FORM elements with initial values are not being picked up.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: mtippett, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If a text field has an initial value, that is not being displayed.

Tested on M18
(Assignee)

Comment 1

18 years ago
You should provide a tescase or a htpp addr so we can verify whether this is 
still an issue. until then I will makr this works for me. if you are still 
convinced this is an issue please provide the testcase or url and reopen this 
bug - thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
Verifing Build 2001082708 os:linux7.1,winNT
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.