Flashblock should not show play button for blocked ads

RESOLVED DUPLICATE of bug 384729

Status

Camino Graveyard
Annoyance Blocking
--
trivial
RESOLVED DUPLICATE of bug 384729
8 years ago
8 years ago

People

(Reporter: Pierre Rudloff, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en; rv:1.9.2.5pre) Gecko/20100520 Camino/2.1a1pre (like Firefox/3.6.5pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en; rv:1.9.2.5pre) Gecko/20100520 Camino/2.1a1pre (like Firefox/3.6.5pre)

Flashblock shows the play button for objects blocked by ad_blocking.css and userContent.css.
I think it shouldn't. If we block ads it is not to see those grey buttons instead.

Reproducible: Always

Steps to Reproduce:
1.Go to a page with blocked Flash ads (e.g. http://www.studyrama.com/)

Actual Results:  
Flashblock display an arrow and reserves space for the animation

Expected Results:  
Nothing is displayed

It reserves space for an animation that won't be shown so the layout sometimes moves when clicking the arrow.
(Reporter)

Comment 1

8 years ago
Created attachment 447175 [details]
Testcase
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 384729

Updated

8 years ago
Duplicate of this bug: 567856
You need to log in before you can comment on or make changes to this bug.