NS6b3: Frameset within a frameset fails to provide scroll bars

VERIFIED DUPLICATE of bug 55334

Status

()

Core
DOM
P3
normal
VERIFIED DUPLICATE of bug 55334
18 years ago
17 years ago

People

(Reporter: William C. Dickinson, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When a frameset window includes another frameset writing content to a window of 
the second frameset using document.write() results in the window failing to 
provide scrollbars if the visible window size is exceeded. It matters not if 
the frameset has been defined with scrolling=yes or scrolling=auto.

I have tried constructing simple structures to duplicate this problem but they 
all seem to work correctly. The problem only occurs in complex framesets. This 
problem only exists in NS6b1 & NS6b3; it does not occur in NS4.75 or IE5.01

If you have not heard of this problem before let me know and I will try to 
create a suitable test harness so you can duplicate it.

Comment 1

18 years ago
The problem is covered by Bug 55334 and is nothing to do with Frames.
(Assignee)

Comment 2

18 years ago
Duping...

*** This bug has been marked as a duplicate of 55334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.