If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Javascript-generated page has no scrollbars.

VERIFIED DUPLICATE of bug 55334

Status

()

Core
Layout
P3
minor
VERIFIED DUPLICATE of bug 55334
17 years ago
17 years ago

People

(Reporter: martin.hay, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Besides taking a long time to render this page first time (it uses a lot of 
Javascript), it fails to display a vertical scrollbar in the right-hand frame.
This frame is drawn using document.open, and document.write.  It's size is not 
known before Javascript throws it all together.

To view this site, you'll need to register, but you'll get that page as you go 
in.

Comment 1

17 years ago
This is a Duplicate of Bug 55334

Comment 2

17 years ago
Agree.  This is a dup of bug # 55334 (No scollbars for javascript generated
content).


*** This bug has been marked as a duplicate of 55334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe of bug 55334: "No scollbars for javascript generated content"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.