Closed Bug 56861 Opened 20 years ago Closed 20 years ago

view source doesn't show source of page being viewed

Categories

(SeaMonkey :: UI Design, defect, P3)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: Brade, Assigned: bugs)

Details

(Keywords: regression)

Using NS6 branch build on Macintosh, I went to: http://pb/ and queried for
myself (brade).  I then clicked in the frame with the result and said "View
Source" from the context menu.

The resulting html was only:
<HTML><HEAD> <TITLE>Problem</TITLE> </HEAD> <BODY BGCOLOR="white">
<CENTER><TABLE BORDER="2" CELLPADDING="10" WIDTH=100%> <TR><TD ALIGN="center"
WIDTH="100%"> <FONT SIZE="+2"><B>Problem</B></FONT></TD></TR></TABLE></CENTER>
<P> <FONT SIZE="+1"> Required query/form input is missing.
</FONT> </BODY></HTML>

In 4.x, I can see the html source of the frame contents.  Why is another query
(???) being made or why can't it get the source that I'm looking at?
Keywords: 4xp, regression
looks like http://pb uses POST. so i think this might be a dup of bug 55583...

*** This bug has been marked as a duplicate of 55583 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.