Unable to type anything due to swithing themes-modern to classic

VERIFIED DUPLICATE of bug 43350

Status

Core Graveyard
Skinability
P3
normal
VERIFIED DUPLICATE of bug 43350
18 years ago
10 years ago

People

(Reporter: Patty Mac, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Platforms: Mac, windows, and Linux (build: 2000-1--16-09-MN6).

Steps to reproduce:

1. Launch Netscape 6.
2. Go to Edit/Preferences/Themes/Modern
3. Go to Tasks/Composer
4. Type something and it works fine.
5. Switching themes by going to Edit/Preferences/Themes/Classic
6. Go to Tasks/Composer
Note that a new composer is open, try to type something. Unfortunately,
it does not let you type at all.
(Reporter)

Comment 1

18 years ago
The build is 2000-10-16-09-MN6.

Comment 2

18 years ago
dup of 43350

*** This bug has been marked as a duplicate of 43350 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.