Firefox unable to play videos at abcnews.go.com with Flash Player 10.1 RC6

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: IU, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100528 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100528 Minefield/3.7a5pre ID:20100528040337

With Flash Player 10.1 RC6, Firefox is unable to play any video at abcnews.go.com.  Firefox works with Flash Player 10.1 RC5; however, both Google Chrome work and IE 8 work with 10.1 RC6, so this is probably a bug with Firefox itself.

Also filed bug with Adbobe: https://bugs.adobe.com/jira/browse/FP-4623


Reproducible: Always

Steps to Reproduce:
1. Install Flash Player 10.1 RC6
2. Visit http://abcnews.go.com/video and try to play any video
3. Video playback never starts
4. Compare with Google Chrome work and IE 8, which work without issue.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
My mistake.  IE 8 does not work with 10.1 RC6.  I tested it with the wrong version.

Only Chrome works with 10.1 RC6

Comment 2

8 years ago
bug effects opera to so dont think its just firefox
(Reporter)

Comment 3

8 years ago
OK.  Maybe I'll resolve this "Invalid," since it's evidently an Adobe bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.