resizing window collapses sidebar

RESOLVED WORKSFORME

Status

()

P3
minor
RESOLVED WORKSFORME
20 years ago
2 months ago

People

(Reporter: cpratt, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
seen on 1999042908 build, windows nt

to reproduce: launch apprunner. drag the vertical thingy to the right to show
the contents of the side bar. then, resize the window (using mouse or keyboard).
result: the sidebar collapses. expected result: it stays as you left it.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → LATER
(Assignee)

Comment 1

20 years ago
If Peter or Don are planning in the long term to use framesets for apprunner,
then please reopen this bug. Otherwise it may never get fixed since it is not
trivial and Nav4.5 has the same behavior.
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 2

20 years ago
*** Bug 6336 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

20 years ago
*** Bug 6336 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

20 years ago
*** Bug 5607 has been marked as a duplicate of this bug. ***
LATER is deprecated.
Status: VERIFIED → REOPENED
Resolution: LATER → ---
WFM.
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago17 years ago
Resolution: --- → WORKSFORME

Updated

2 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.