If Activation (focus) follows mouse is enabled, context menus disappear when the mouse is moved.

VERIFIED DUPLICATE of bug 16037

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 16037
18 years ago
13 years ago

People

(Reporter: Steven McDonald, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Windows NT 5.0; U)
BuildID:    2000101014

Install TweakUI and enable Activation Follows Mouse from the Mouse tab 
(http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI
.asp this version of TweakUI works with all versions of Windows).

Open any page, right click on a link and try to click on "Open Link in New 
Window". As soon as the mouse moves, the menu vanishes.

Reproducible: Always

Expected Results:  Menus should be usable if focus follows mouse is enabled.

Comment 1

18 years ago
dup of 16037
"Apprunner menus loose focus and close when using ActiveWindowTracking=1 (X-Mouse)"

*** This bug has been marked as a duplicate of 16037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.