Status

VERIFIED DUPLICATE of bug 570745
8 years ago
7 years ago

People

(Reporter: ashah, Assigned: vingtetun)

Tracking

Fennec 1.1
ARM
Maemo

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 448784 [details]
Screenshot attached.

Build ID for Fennec:
Mozilla/5.0(X11;U;Linux armv7l;en-US;rv1.9.2.5pre)Gecko/20100602Namoroka/3.6.5 pre Fennec/1.1b2pre

Steps to reproduce:
1. Need to have FF Sync installed. Then go to about:sync-log
2. Click on the favicon button. It will give you the option to Save as PDF.
3. Click on the "Save as PDF"

Actual Result:
Nothing happens. The button seems to be clickable but it is not saved as PDF.

Expected result:
Should be allowed to save it as a PDF.
Whiteboard: mobile-triage
(In reply to comment #1)
> Perhaps the check here should be more robust:
> 
> http://mxr.mozilla.org/mobile-browser/source/chrome/content/browser-ui.js#1167

Could be! I will also look at this line: http://mxr.mozilla.org/mobile-browser/source/chrome/content/browser-ui.js#1043 once my build will finished.

Maybe we should use documentURI instead of currentURI.
Whiteboard: mobile-triage
Comment on attachment 449623 [details] [diff] [review]
Patch

Wrap this fix into bug 570745.
Attachment #449623 - Flags: review?(mark.finkle) → review+
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570745

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.