Closed Bug 569731 Opened 10 years ago Closed 10 years ago

Implement canvas attribute

Categories

(Core :: Canvas: WebGL, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: bjacob, Assigned: bjacob)

References

Details

Attachments

(2 files)

The WebGLContext::GetCanvas() function was unimplemented.
Borrowed that code from the 2D context.
Assignee: nobody → bjacob
Status: NEW → ASSIGNED
Attachment #448867 - Flags: review?(vladimir)
Comment on attachment 448867 [details] [diff] [review]
Implement canvas attribute

This is fine, but can you move this into WebGLContext.cpp ?
Attachment #448867 - Flags: review?(vladimir) → review+
Here you go!
Attachment #449009 - Flags: review?(vladimir)
Comment on attachment 449009 [details] [diff] [review]
Implement canvas attributed (moved)

Great, thanks!
Attachment #449009 - Flags: review?(vladimir) → review+
http://hg.mozilla.org/mozilla-central/rev/e8550654d33d
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Duplicate of this bug: 528017
You need to log in before you can comment on or make changes to this bug.