Find Bar: Does not display the number of occurrences of the search string

RESOLVED DUPLICATE of bug 257061

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 257061
9 years ago
9 years ago

People

(Reporter: dangiankit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

When a string is being searched using the Find Bar, I believe, if the Find bar could display the number of occurrences found, then it would be a good help. 

Reproducible: Always

Steps to Reproduce:
1. Search for any string.
2. Check the Find bar.

Actual Results:  
No message displayed on the Find bar regarding the number of occurrences of the search string.

Expected Results:  
A message like, "X number of occurrences found."; where X, is the count of the occurrences of the search string on the given web page, may be useful.

Comment 1

9 years ago
Please search before you file a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257061
(Reporter)

Comment 2

9 years ago
I did search Jo, but couldn't locate a similar bug. Thanks for marking it as a duplicate.
You need to log in before you can comment on or make changes to this bug.