Hide Form fill when tabs controls is visible

VERIFIED DUPLICATE of bug 524566

Status

Firefox for Android Graveyard
General
--
minor
VERIFIED DUPLICATE of bug 524566
8 years ago
8 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Trunk
All
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 Mnenhy/0.8.2
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; nl; rv:1.9.2.5) Gecko/20100603 Firefox/3.6.5pre Fennec/1.1

Formfill should be hidden when tab controls is visible to allow user to open new tab 

Reproducible: Always

Steps to Reproduce:
1.Open gmail.com in Fennec
2.Tap inside Username editbox. Form fill helper should pop-up. 
3. Pan to the right to reveal opened tabs.
4. Select "New tab" button. 
Actual Results:  
"New tab" is not visible due to Form fill bar.  (see screenshot)

Expected Results:  
Form fill bar should be hidden when tabs panel is visible, to allow user to add a new tab.
(Reporter)

Comment 1

8 years ago
Created attachment 449247 [details]
Screenshot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524566
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.