CSS mapping missing for link elements

RESOLVED FIXED

Status

()

Core
SVG
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: longsonr, Assigned: longsonr)

Tracking

Trunk
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Comment 1

8 years ago
Created attachment 449478 [details] [diff] [review]
patch
Assignee: nobody → longsonr
Attachment #449478 - Flags: review?(jwatt)
(Assignee)

Updated

8 years ago
Blocks: 512501
Attachment #449478 - Flags: review?(jwatt) → review+
Reftest is fine, but instead of the old CC Public Domain license we should start using the CC0 license that the CC came up with after their worldwide research into putting things into the public domain.

http://creativecommons.org/publicdomain/zero/1.0/

Nice catch BTW.
And no extra review needed.
(Assignee)

Comment 5

8 years ago
Not sure how much of that licence text you want or what layout you want for it. I'm happy to have this new licence change for any files I've contributed. Can you attach the licence as a text file suitable for inclusion to a new fix up the SVG reftest licences bug and I'll use it in future. Do we need to check with anyone else about previously submitted reftests with a Public Domain licence and can we change such tests?
(Assignee)

Comment 6

8 years ago
pushed http://hg.mozilla.org/mozilla-central/rev/675bf54fbe93
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.