Better check on "Email Address" field in Account Settings

VERIFIED DUPLICATE of bug 3744

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 3744
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There needs to be some kind of checking on the "Email Address" field in the 
Identity of the Account Settings.
Currently it's both possible to leave the field empty and enter no us-ascii 
chars in it.
Since checking an email address is kind of a global thing there must be some 
kind of global super check_email_address function available?
(Assignee)

Comment 1

17 years ago
this is a dupe of a bug I already have somewhere
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 3744 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.