Tab bar appears while in print preview mode if firefox is launched externally

RESOLVED DUPLICATE of bug 177491

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 177491
8 years ago
7 years ago

People

(Reporter: KZ, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100527 Firefox/3.6.4 XPCOMViewer/0.9a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100527 Firefox/3.6.4 XPCOMViewer/0.9a

When in print preview mode, most of the browser chrome is hidden and a limited print related toolbox is presented.

While in print preview, if an external app launches firefox with a new uri, the uri is opened and the new tab is selected.  

When selecting the new tab, only the tab bar returns, the rest of the chrome is hidden.



Reproducible: Always

Steps to Reproduce:
1. Click print preview
2. Note that the toolbars and tabbar disappear.
3. Launch a webpage externally, e.g. type firefox www.google.com from your windows run box.
Actual Results:  
Note that the tabbar has reappeared.

Expected Results:  
Exit print preview mode and switch to new tab or remain in print preview mode without changing tabs.
(Reporter)

Comment 1

8 years ago
Created attachment 450431 [details]
Screenshot
(Reporter)

Comment 2

8 years ago
The only way to "Exit" out of this mode is to switch back to the original tab containing the document that was being previewed and clicking on the "Close" button on the preview bar.

Comment 3

7 years ago
Created attachment 488157 [details]
Screenshot of FF 3.6.12 on Linux

Confirmed, problem also exists on Linux with latest Firefox 3.6.12.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 177491
You need to log in before you can comment on or make changes to this bug.